Edit Package mobipocket

E-book plugin and library

https://www.kde.org

Mobipocket E-book support for Okular.

  • Download package
  • osc -A https://api.opensuse.org checkout KDE:Unstable:Applications/mobipocket && cd $_
  • Create Badge
Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000525 525 Bytes over 2 years
mobipocket.changes 0000052029 50.8 KB about 2 months
mobipocket.spec 0000002128 2.08 KB about 2 months
Comments 1

Fabian Vogt's avatar

favogt wrote over 4 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install mobipocket-18.11.70git.20161220T130518~71d837d-4.2.i586:
  package mobipocket-18.11.70git.20161220T130518~71d837d-4.2.i586 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
  package kio-5.50.0git.20180923T181706~7615e340-48.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install mobipocket-18.11.70git.20161220T130518~71d837d-4.2.x86_64:
  package mobipocket-18.11.70git.20161220T130518~71d837d-4.2.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
  package kio-5.50.0git.20180923T181706~7615e340-48.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install mobipocket-devel-18.11.70git.20161220T130518~71d837d-4.2.i586:
  package mobipocket-18.11.70git.20161220T130518~71d837d-4.2.i586 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
  package mobipocket-devel-18.11.70git.20161220T130518~71d837d-4.2.i586 requires mobipocket = 18.11.70git.20161220T130518~71d837d, but none of the providers can be installed
  package kio-5.50.0git.20180923T181706~7615e340-48.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install mobipocket-devel-18.11.70git.20161220T130518~71d837d-4.2.x86_64:
  package mobipocket-18.11.70git.20161220T130518~71d837d-4.2.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
  package mobipocket-devel-18.11.70git.20161220T130518~71d837d-4.2.x86_64 requires mobipocket = 18.11.70git.20161220T130518~71d837d, but none of the providers can be installed
  package kio-5.50.0git.20180923T181706~7615e340-48.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by