Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000512 512 Bytes 7 months
spectacle.changes 0000030236 29.5 KB 20 days
spectacle.spec 0000004750 4.64 KB 20 days
Comments for spectacle 1

Fabian Vogt's avatar

favogt wrote about 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install spectacle-18.11.70git.20180921T212146~998ecd3-99.1.i586:
  package spectacle-18.11.70git.20180921T212146~998ecd3-99.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install spectacle-18.11.70git.20180921T212146~998ecd3-99.1.x86_64:
  package spectacle-18.11.70git.20180921T212146~998ecd3-99.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.11.1 needed by libKF5Declarative5-5.50.0git.20180918T002807~16576fe-14.1.x86_64
    (we have libQt5Core5-5.11.2-1.1.x86_64)

can't install spectacle-doc-18.11.70git.20180921T212146~998ecd3-99.1.i586:
  package spectacle-doc-18.11.70git.20180921T212146~998ecd3-99.1.i586 requires spectacle, but none of the providers can be installed
  package spectacle-18.11.70git.20180921T212146~998ecd3-99.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install spectacle-doc-18.11.70git.20180921T212146~998ecd3-99.1.x86_64:
  package spectacle-doc-18.11.70git.20180921T212146~998ecd3-99.1.x86_64 requires spectacle, but none of the providers can be installed
  package spectacle-18.11.70git.20180921T212146~998ecd3-99.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.11.1 needed by libKF5Declarative5-5.50.0git.20180918T002807~16576fe-14.1.x86_64
    (we have libQt5Core5-5.11.2-1.1.x86_64)