A new user interface for you! Read more...

gwenview5

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
gwenview-19.04.3.tar.xz 0005713352 5.45 MB 4 days
gwenview5.changes 0000028562 27.9 KB 4 days
gwenview5.spec 0000004129 4.03 KB 4 days
Comments for gwenview5 1

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install gwenview5-18.08.1-1.1.i586:
  package gwenview5-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install gwenview5-18.08.1-1.1.x86_64:
  package gwenview5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install gwenview5-lang-18.08.1-1.1.noarch:
  package gwenview5-lang-18.08.1-1.1.noarch requires gwenview5 = 18.08.1, but none of the providers can be installed
  package gwenview5-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install gwenview5-lang-18.08.1-1.1.noarch:
  package gwenview5-lang-18.08.1-1.1.noarch requires gwenview5 = 18.08.1, but none of the providers can be installed
  package gwenview5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64