A new user interface for you! Read more...

kblog

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
kblog-19.04.3.tar.xz 0000072608 70.9 KB 4 days
kblog.changes 0000020149 19.7 KB 4 days
kblog.spec 0000003785 3.7 KB 4 days
Comments for kblog 2

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install kblog-devel-17.12.1-lp150.1.3.x86_64:
  package kdelibs4support-devel-5.42.0-lp150.1.4.x86_64 requires extra-cmake-modules, but none of the providers can be installed
  package kcalcore-devel-17.12.2-lp150.1.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
  package extra-cmake-modules-5.42.0-lp150.1.2.x86_64 requires gcc-c++, but none of the providers can be installed
  package kblog-devel-17.12.1-lp150.1.3.x86_64 requires kcalcore-devel >= 17.12, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kblog-devel-18.08.1-1.1.i586:
  nothing provides syndication-devel >= 18.08 needed by kblog-devel-18.08.1-1.1.i586
    (we have syndication-devel-5.50.0-1.1.i586)

can't install kblog-devel-18.08.1-1.1.x86_64:
  package kcalcore-devel-18.08.1-1.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
  package kdelibs4support-devel-5.49.0-1.1.x86_64 requires libKF5KDELibs4Support5 = 5.49.0, but none of the providers can be installed
  package kblog-devel-18.08.1-1.1.x86_64 requires kcalcore-devel >= 18.08, but none of the providers can be installed
  package libKF5KDELibs4Support5-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64