LogoopenSUSE Build Service > Projects
Sign Up | Log In

python-pyside2

No description set

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
_service 502 Bytes about 1 month ago Download File
fix-cmake.patch 681 Bytes 4 months ago Download File
lib64.patch 669 Bytes 4 months ago Download File
pyside-setup-2.0~pre.1526654735.3f8c8702.obscpio 21.9 MB about 1 month ago
pyside-setup.obsinfo 124 Bytes about 1 month ago Download File
python3-pyside2.changes 1.2 KB about 1 month ago Download File
python3-pyside2.spec 6.04 KB about 1 month ago Download File

Comments for KDE:Qt5 (1)

Repo Checker repo-checker wrote 22 days ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install python3-pyside2-2.0~pre.1519723362.e621f811-2.1.i586:
  nothing provides libQt5Qml.so.5(Qt_5.10.0_PRIVATE_API) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.i586
  nothing provides libQt5Quick.so.5(Qt_5.10.0_PRIVATE_API) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.i586

can't install python3-pyside2-2.0~pre.1519723362.e621f811-2.1.x86_64:
  nothing provides libQt5Qml.so.5(Qt_5.10.0_PRIVATE_API)(64bit) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.x86_64
  nothing provides libQt5Quick.so.5(Qt_5.10.0_PRIVATE_API)(64bit) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.x86_64

can't install python3-pyside2-devel-2.0~pre.1519723362.e621f811-2.1.i586:
  package python3-pyside2-devel-2.0~pre.1519723362.e621f811-2.1.i586 requires python3-pyside2 = 2.0~pre.1519723362.e621f811, but none of the providers can be installed
  nothing provides libQt5Qml.so.5(Qt_5.10.0_PRIVATE_API) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.i586
  nothing provides libQt5Quick.so.5(Qt_5.10.0_PRIVATE_API) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.i586

can't install python3-pyside2-devel-2.0~pre.1519723362.e621f811-2.1.x86_64:
  package python3-pyside2-devel-2.0~pre.1519723362.e621f811-2.1.x86_64 requires python3-pyside2 = 2.0~pre.1519723362.e621f811, but none of the providers can be installed
  nothing provides libQt5Qml.so.5(Qt_5.10.0_PRIVATE_API)(64bit) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.x86_64
  nothing provides libQt5Quick.so.5(Qt_5.10.0_PRIVATE_API)(64bit) needed by python3-pyside2-2.0~pre.1519723362.e621f811-2.1.x86_64