A new user interface for you! Read more...

telepathy-qt5

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
baselibs.conf 0000000284 284 Bytes almost 3 years
telepathy-qt-0.9.7.tar.gz 0006213405 5.93 MB almost 3 years
telepathy-qt5.changes 0000008380 8.18 KB almost 3 years
telepathy-qt5.spec 0000005348 5.22 KB almost 3 years
Comments for telepathy-qt5 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install telepathy-qt5-devel-0.9.7-lp150.1.10.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package telepathy-qt5-devel-0.9.7-lp150.1.10.x86_64 requires pkgconfig(Qt5Core) < 6.0.0, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install telepathy-qt5-devel-32bit-0.9.7-lp150.1.10.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package telepathy-qt5-devel-0.9.7-lp150.1.10.x86_64 requires pkgconfig(Qt5Core) < 6.0.0, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package telepathy-qt5-devel-32bit-0.9.7-lp150.1.10.x86_64 requires telepathy-qt5-devel = 0.9.7, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64