Edit Package ghostscript

The Ghostscript interpreter for PostScript and PDF

Ghostscript is a package of software
that provides:

An interpreter for the PostScript language,
with the ability to convert PostScript
language files to many raster formats,
view them on displays, and print them on
printers that don't have PostScript
language capability built in.

An interpreter for Portable Document
Format (PDF) files, with the same abilities.

The ability to convert PostScript language
files to PDF (with some limitations) and
vice versa.

A set of C procedures (the Ghostscript library)
that implement the graphics and filtering
(data compression / decompression / conversion)
capabilities that appear as primitive operations
in the PostScript language and in PDF.

For information how to use Ghostscript see
/usr/share/doc/packages/ghostscript/Use.htm

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
CVE-2017-5951.patch 0000000951 951 Bytes almost 5 years
CVE-2017-8291.patch 0000002207 2.16 KB over 4 years
ghostscript-9.21.tar.gz 0038398778 36.6 MB almost 5 years
ghostscript-mini.changes 0000027553 26.9 KB over 4 years
ghostscript-mini.spec 0000017452 17 KB over 4 years
ghostscript.changes 0000032782 32 KB over 4 years
ghostscript.spec 0000025980 25.4 KB over 4 years
ppc64le-support.patch 0000000236 236 Bytes almost 7 years
remove-zlib-h-dependency.patch 0000000527 527 Bytes about 6 years
Comments 0
openSUSE Build Service is sponsored by