LogoopenSUSE Build Service > Projects
Sign Up | Log In

A "dummy-package" to circumvent obsolete requires for libjpeg

This is a "dummy-package" to circumvent obsolete requires for libjpeg in newer SuSE-versions.

Some Packages require the package "libjpeg", which has become obsolete some time ago, as the libjpeg is now located in the package "libjpeg-turbo".

To circumvent installing rpm-Packages requiring libjpeg with the "evil" switch "--nodeps", this "package" can be installed.

This "package" is just an empty RPM, which registers the "package" libjpeg in the rpm-database. It requires the package "libjpeg-turbo".

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
README 446 Bytes almost 4 years ago Download File
libjpeg-dummy.spec 1.09 KB over 3 years ago Download File

Comments for home:NarkoZ:libs (0)