Edit Package kernel-WS215i

Linux kernel for WS215i

No description set
Refresh
Refresh
Source Files
Filename Size Changed
0001-hdd-led-control.patch 0000002341 2.29 KB over 1 year
0002-board-io-drivers.patch 0000033211 32.4 KB over 1 year
0003-intel-media-proc-gen3-driver.patch 0000026502 25.9 KB over 1 year
0004-ce5xx-spi-flash-driver.patch 0000033501 32.7 KB over 1 year
0005-ce5300-poweroff-bug.patch 0000001002 1002 Bytes over 1 year
0006-ce5300-ata-driver.patch 0000000939 939 Bytes over 1 year
0007-Revert-libata-disable-forced-PORTS_IMPL-for-AHCI-1.3.patch 0000000950 950 Bytes almost 2 years
0007-set-fan-speed-30-at-boot.patch 0000000597 597 Bytes over 1 year
0008-Revert-libata-disable-forced-PORTS_IMPL-for-AHCI-1.3.patch 0000000950 950 Bytes over 1 year
0008-set-fan-speed-30-at-boot.patch 0000000597 597 Bytes almost 2 years
0009-kernel-api-5.5-compat.patch 0000003783 3.69 KB over 1 year
_constraints 0000000110 110 Bytes over 2 years
_service 0000000282 282 Bytes over 1 year
cmdline 0000000066 66 Bytes over 2 years
config 0000174679 171 KB over 1 year
kernel-WS215i.spec 0000003181 3.11 KB over 1 year
Comments 5

KissIce Chu's avatar

kissice wrote over 2 years ago

Hello, can you provide Debian 9 or Ubuntu 18's kernel installation package? Thank you!


Sasa Su's avatar

Sasasu wrote over 2 years ago

please help yourself. but if you have any question, write in here or send email to su@sasasu.me.


KissIce Chu's avatar

kissice wrote over 2 years ago

Hi, I've got two errors during compilation and I cannot fix it. Please help me, thank you! The following is the error messages: 1、drivers/spi/ce5xx_spi_flash.c:713:83: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast] 713 | dev_err(&pdev->dev, "error, failed to ioremap sflash registers, regs_base %x\n",(uint32_t)c->regs_base); 2、drivers/spi/ce5xx_spi_flash.c:719:82: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast] 719 | dev_err(&pdev->dev, "error, failed to ioremap sflash mem space, mem_base %x\n",(uint32_t)c->mem_base);


KissIce Chu's avatar

kissice wrote over 2 years ago

ps: Try both gcc 7.4.0 and gcc 9.1.0 and got the same error.


Sasa Su's avatar

Sasasu wrote over 2 years ago

this is a warning, not an error.

openSUSE Build Service is sponsored by