LogoopenSUSE Build Service > Projects
Sign Up | Log In

C++ Client Library for PostgreSQL

C++ client API for PostgreSQL. This is the standard front-end (in the
sense of "language binding") for writing C++ programs that use
PostgreSQL. This supersedes the older libpq++ interface. It requires an
up-to-date C++ compiler, such as gcc 2.95 or better.

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
libpqxx-5.0.1.tar.gz 726 KB over 1 year ago Download File
libpqxx-sed-4.3.patch 464 Bytes over 1 year ago Download File
libpqxx.changes 7.17 KB about 1 year ago Download File
libpqxx.spec 4 KB about 1 year ago Download File

Comments for home:airbus-geo (0)