A new user interface for you! Read more...

A virtual Lighttable and Darkroom

This package is up to date with upstream git along with experimental patches. Do not use it on production systems as nothing is stable in this package everything and anything can change.

libexiv2 >=20 is required for this package.

This package also depends on libflickrcurl which is available at network:utilities

Refresh
Refresh
Source Files
Filename Size Changed Actions
0001-Include-climits.patch 0000001099 1.07 KB about 6 years
README.openSUSE 0000000462 462 Bytes over 5 years
darktable-2.2.5.tar.xz 0003092540 2.95 MB about 2 years
darktable.rpmlintrc 0000000184 184 Bytes almost 6 years
darktable.spec 0000006271 6.12 KB almost 2 years
Comments for darktable 0