LogoopenSUSE Build Service > Projects
Sign Up | Log In

Script-FUs that work with GIMP 2.6

GIMP-2.8 scripts is a fixed/hacked collection of scripts for
use in the new GIMP. Most were originally created for GIMP-2.4,
but things continue to evolve and break scripts... so on I go.

If a script I wrote or played with gives me errors in use, I
get them running and include them in the scripts package.
I am not the original author for most of these scripts, but
I believe they all let you redistribute (GPL-like).

So use them, pass them around or make them better.
It's all good.
Enjoy.
-----------------------------------------------------------
Paul Sherman
psherman2001@gmail.com

Source Files

Filename Size Changed Actions
gimp-scripts-fu.changes 469 Bytes over 2 years ago Download File
gimp-scripts-fu.spec 2.37 KB over 2 years ago Download File
gimp_scripts-2.8.14a.tar.bz2 312 KB over 2 years ago Download File

Comments for home:enzokiel (0)

Login required, please login or signup in order to comment