LogoopenSUSE Build Service > Projects
Sign Up | Log In

Mesa from git

Compiling with gallium drivers for
r300
r600
swrast
nouveau
radeonsi
other drivers are classic mesa drivers.

Source Files

Filename Size Changed Actions
70-radeon.rules 44 Bytes over 3 years ago Download File
Mesa-git-rpmlintrc 74 Bytes about 6 years ago Download File
Mesa-rpmlintrc 74 Bytes about 6 years ago Download File
Mesa.changes 240 Bytes about 6 years ago Download File
Mesa.spec 25.6 KB about 1 year ago Download File
_service 223 Bytes about 1 year ago Download File
baselibs.conf 2.14 KB over 1 year ago Download File
susepatches.diff 0 Bytes about 6 years ago Download File

Comments for home:pontostroy:X11 (1)

Lukas Krejza gryffus wrote 10 months ago

Pease fix support for libglvnd:

‎[14:34] ‎<‎gryffus‎>‎ I tried to do a distribution upgrade, but i am getting conflict in File /usr/lib64/libGL.so.1: It is contained in both libglvnd and Mesa-libGL1 packages... Which one should i use? ‎[14:34] ‎<‎fvogt‎>‎ glvnd. It means that you do the distribution update wrong though ‎[14:34] ‎<‎fvogt‎>‎ Mesa-libGL1 does not exist in TW anymore ‎[14:35] ‎<‎gryffus‎>‎ fvogt: yes, i have custom X and Mesa repository, i have just realized... ‎[14:35] ‎<‎gryffus‎>‎ i need it for wine-nine and Mesa-nine to work ‎[14:35] ‎<‎fvogt‎>‎ Those repos are broken then ‎[14:36] ‎<‎gryffus‎>‎ So i guess in my case i should use version from Mesa-libGL1 ? ‎[14:36] ‎<‎fvogt‎>‎ No, you need to fix the repos ‎[14:36] ‎<‎gryffus‎>‎ fvogt: broken in what way? Is mesa not distributing libGL anymore? ‎[14:36] ‎<‎fvogt‎>‎ No mesa's libGL1 is now /usr/lib64/libGLX_mesa.so ‎[14:36] ‎<‎fvogt‎>‎ Packages have to adjust for that. ‎[14:36] ‎<‎gryffus‎>‎ fvogt: oh, ok thank you very much for the info!