LogoopenSUSE Build Service > Projects
Sign Up | Log In

Capybara driver that uses WebKit via QtWebKit

Capybara-webkit depends on a WebKit implementation from Qt, a cross-platform development toolkit. You'll need to download the Qt libraries to build and install the gem. You can find instructions for downloading and installing QT on the capybara-webkit wiki

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
capybara-webkit-1.14.0.gem 93.5 KB over 1 year ago Download File
gem2rpm.yml 1.57 KB about 4 years ago Download File
rubygem-capybara-webkit-rpmlintrc 83 Bytes almost 4 years ago Download File
rubygem-capybara-webkit.changes 8.42 KB over 1 year ago Download File
rubygem-capybara-webkit.spec 1.86 KB over 1 year ago Download File

Comments for home:weberho:branches:devel:languages:ruby:extensions (0)

Login required, please login or signup in order to comment