How to make a package that requires xsltproc?

It seems that requiring libxslt causes a warning whereas requiring /usr/bin/xsltproc has no effect

Refresh
Refresh
Source Files
Filename Size Changed Actions
req-xslt-0.0.1.tar.gz 0000000257 257 Bytes over 8 years
req-xslt.changes 0000000155 155 Bytes over 8 years
req-xslt.spec 0000001504 1.47 KB over 8 years
Comments for req-xslt 0