Edit Package rstudio

RStudio

https://www.rstudio.com

Integrated Development Environment for GNU R

  • Developed at devel:languages:R:released
  • 2 derived packages
  • Download package
  • osc -A https://api.opensuse.org checkout openSUSE:Factory/rstudio && cd $_
  • Create Badge
Refresh
Refresh
Source Files
Filename Size Changed
0001-Unbundle-mathjax-and-pandoc.patch 0000001545 1.51 KB 9 months
0002-Don-t-install-pandoc-and-mathjax.patch 0000002064 2.02 KB 9 months
0003-Fix-rstudio-exec-path.patch 0000000848 848 Bytes over 1 year
0004-Add-additional-includes-for-aarch64.patch 0000001096 1.07 KB over 1 year
0005-Use-system-hunspell.patch 0000001637 1.6 KB over 1 year
0006-Fix-libclang-usage.patch 0000002201 2.15 KB over 1 year
0007-use-system-node.patch 0000001469 1.43 KB 9 months
0008-Add-support-for-RapidJSON-1.1.0-in-Leap-15.2.patch 0000001283 1.25 KB over 1 year
0009-Fix-catch-build.patch 0000000516 516 Bytes over 1 year
_constraints 0000000293 293 Bytes over 2 years
core-dictionaries.zip 0000876339 856 KB over 9 years
nodejs-bundler.sh 0000001500 1.46 KB almost 2 years
panmirror-0.1.0-bundled-licenses.txt 0000000150 150 Bytes over 1 year
panmirror-0.1.0-nm.tgz 0043361173 41.4 MB over 1 year
rstudio-rpmlintrc 0000000307 307 Bytes over 2 years
rstudio-server-user.conf 0000000112 112 Bytes about 3 years
rstudio.changes 0000018298 17.9 KB 9 months
rstudio.spec 0000023650 23.1 KB 9 months
v2022.02.2+485.tar.gz 0097661130 93.1 MB 9 months
Comments 1

Factory Maintainer's avatar

factory-maintainer wrote 6 days ago

Installcheck problems for x86_64

  • nothing provides libboost_chrono.so.1.80.0()(64bit) needed by rstudio-2022.02.2+485.x86_64
  • nothing provides libboost_chrono.so.1.80.0()(64bit) needed by rstudio-desktop-2022.02.2+485.x86_64
  • nothing provides libboost_filesystem.so.1.80.0()(64bit) needed by rstudio-2022.02.2+485.x86_64
  • nothing provides libboost_filesystem.so.1.80.0()(64bit) needed by rstudio-desktop-2022.02.2+485.x86_64
  • nothing provides libboost_filesystem.so.1.80.0()(64bit) needed by rstudio-server-2022.02.2+485.x86_64
  • nothing provides libboost_iostreams.so.1.80.0()(64bit) needed by rstudio-2022.02.2+485.x86_64
  • nothing provides libboost_iostreams.so.1.80.0()(64bit) needed by rstudio-desktop-2022.02.2+485.x86_64
  • nothing provides libboost_iostreams.so.1.80.0()(64bit) needed by rstudio-server-2022.02.2+485.x86_64
  • nothing provides libboost_program_options.so.1.80.0()(64bit) needed by rstudio-2022.02.2+485.x86_64
  • nothing provides libboost_program_options.so.1.80.0()(64bit) needed by rstudio-server-2022.02.2+485.x86_64
  • nothing provides libboost_thread.so.1.80.0()(64bit) needed by rstudio-2022.02.2+485.x86_64
  • nothing provides libboost_thread.so.1.80.0()(64bit) needed by rstudio-desktop-2022.02.2+485.x86_64
  • nothing provides libboost_thread.so.1.80.0()(64bit) needed by rstudio-server-2022.02.2+485.x86_64
openSUSE Build Service is sponsored by