LogoopenSUSE Build Service > Projects
Sign Up | Log In

The netcdf package

The netcdf package

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
_multibuild 299 Bytes Download File
nc-config.1.gz 610 Bytes Download File
netcdf-4.6.1.tar.gz 5.43 MB
netcdf-rpmlintrc 37 Bytes Download File
netcdf.changes 35 KB Download File
netcdf.spec 16.4 KB Download File

Comments for science (5)

repo-checker wrote about 1 year ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install netcdf_4_4_1_1-gnu-hpc-devel-static-4.4.1.1-5.1.i586:
  nothing provides hdf5--gnu-hpc-devel >= 1.8.8 needed by netcdf_4_4_1_1-gnu-hpc-devel-static-4.4.1.1-5.1.i586

can't install netcdf_4_4_1_1-gnu-hpc-devel-static-4.4.1.1-5.1.x86_64:
  nothing provides hdf5--gnu-hpc-devel >= 1.8.8 needed by netcdf_4_4_1_1-gnu-hpc-devel-static-4.4.1.1-5.1.x86_64

can't install netcdf_4_4_1_1-gnu-mvapich2-hpc-devel-static-4.4.1.1-5.1.i586:
  nothing provides hdf5--gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_4_1_1-gnu-mvapich2-hpc-devel-static-4.4.1.1-5.1.i586

can't install netcdf_4_4_1_1-gnu-mvapich2-hpc-devel-static-4.4.1.1-5.1.x86_64:
  nothing provides hdf5--gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_4_1_1-gnu-mvapich2-hpc-devel-static-4.4.1.1-5.1.x86_64

can't install netcdf_4_4_1_1-gnu-openmpi1-hpc-devel-static-4.4.1.1-5.1.i586:
  nothing provides hdf5--gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_4_1_1-gnu-openmpi1-hpc-devel-static-4.4.1.1-5.1.i586

can't install netcdf_4_4_1_1-gnu-openmpi1-hpc-devel-static-4.4.1.1-5.1.x86_64:
  nothing provides hdf5--gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_4_1_1-gnu-openmpi1-hpc-devel-static-4.4.1.1-5.1.x86_64

found conflict of netcdf-devel-data-4.4.1.1-5.1.i586 with netcdf-openmpi-devel-data-4.4.1.1-5.1.i586:
  - /etc/rpm/macros.netcdf

found conflict of netcdf-devel-data-4.4.1.1-5.1.x86_64 with netcdf-openmpi-devel-data-4.4.1.1-5.1.x86_64:
  - /etc/rpm/macros.netcdf
repo-checker wrote 8 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

found conflict of netcdf-devel-data-4.4.1.1-lp150.7.1.x86_64 with netcdf-openmpi-devel-data-4.4.1.1-lp150.7.1.x86_64:
  - /etc/rpm/macros.netcdf
_nobody_ wrote 3 months ago

This comment has been deleted

bruno_friedmann wrote 3 months ago

Seem netcdf in Factory need a recompile, and by cascade certainly gdal too

repo-checker wrote about 1 month ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install netcdf-gnu-mpich-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-mpich-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mpich-hpc-devel-1.10.3-2.18.noarch requires hdf5_1_10_3-gnu-mpich-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-mpich-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mpich-hpc-devel-1.10.3-2.18.i586 requires hdf5_1_10_3-gnu-mpich-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.18.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.18.i586

can't install netcdf-gnu-mpich-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-mpich-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mpich-hpc-devel-1.10.3-2.20.noarch requires hdf5_1_10_3-gnu-mpich-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-mpich-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mpich-hpc-devel-1.10.3-2.20.x86_64 requires hdf5_1_10_3-gnu-mpich-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.20.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.20.x86_64

can't install netcdf-gnu-mvapich2-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-mvapich2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mvapich2-hpc-devel-1.10.3-2.33.noarch requires hdf5_1_10_3-gnu-mvapich2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-mvapich2-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mvapich2-hpc-devel-1.10.3-2.33.i586 requires hdf5_1_10_3-gnu-mvapich2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.i586

can't install netcdf-gnu-mvapich2-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-mvapich2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mvapich2-hpc-devel-1.10.3-2.33.noarch requires hdf5_1_10_3-gnu-mvapich2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-mvapich2-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mvapich2-hpc-devel-1.10.3-2.33.x86_64 requires hdf5_1_10_3-gnu-mvapich2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.x86_64

can't install netcdf-gnu-openmpi1-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi1-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi1-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi1-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-openmpi1-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi1-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi1-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.i586

can't install netcdf-gnu-openmpi1-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi1-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi1-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi1-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-openmpi1-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi1-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi1-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.x86_64

can't install netcdf-gnu-openmpi2-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi2-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-openmpi2-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi2-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.i586

can't install netcdf-gnu-openmpi2-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi2-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-openmpi2-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi2-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.x86_64

can't install netcdf-gnu-openmpi3-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi3-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi3-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi3-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-openmpi3-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi3-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi3-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.i586

can't install netcdf-gnu-openmpi3-hpc-devel-4.6.1-1.3.noarch:
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi3-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi3-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi3-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf-gnu-openmpi3-hpc-devel-4.6.1-1.3.noarch requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi3-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi3-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.x86_64

can't install netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.i586:
  package hdf5-gnu-mpich-hpc-devel-1.10.3-2.18.noarch requires hdf5_1_10_3-gnu-mpich-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-mpich-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mpich-hpc-devel-1.10.3-2.18.i586 requires hdf5_1_10_3-gnu-mpich-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.18.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.18.i586

can't install netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.x86_64:
  package hdf5-gnu-mpich-hpc-devel-1.10.3-2.20.noarch requires hdf5_1_10_3-gnu-mpich-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-mpich-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mpich-hpc-devel-1.10.3-2.20.x86_64 requires hdf5_1_10_3-gnu-mpich-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.20.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.20.x86_64

can't install netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-1.3.i586:
  package netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-mpich-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mpich-hpc-devel-1.10.3-2.18.noarch requires hdf5_1_10_3-gnu-mpich-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-1.3.i586 requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mpich-hpc-devel-1.10.3-2.18.i586 requires hdf5_1_10_3-gnu-mpich-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.18.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.18.i586

can't install netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-1.3.x86_64:
  package netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-mpich-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mpich-hpc-devel-1.10.3-2.20.noarch requires hdf5_1_10_3-gnu-mpich-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-1.3.x86_64 requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mpich-hpc-devel-1.10.3-2.20.x86_64 requires hdf5_1_10_3-gnu-mpich-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.20.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mpich-hpc needed by hdf5_1_10_3-gnu-mpich-hpc-1.10.3-2.20.x86_64

can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.i586:
  package hdf5-gnu-mvapich2-hpc-devel-1.10.3-2.33.noarch requires hdf5_1_10_3-gnu-mvapich2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-mvapich2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mvapich2-hpc-devel-1.10.3-2.33.i586 requires hdf5_1_10_3-gnu-mvapich2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.i586

can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.x86_64:
  package hdf5-gnu-mvapich2-hpc-devel-1.10.3-2.33.noarch requires hdf5_1_10_3-gnu-mvapich2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-mvapich2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mvapich2-hpc-devel-1.10.3-2.33.x86_64 requires hdf5_1_10_3-gnu-mvapich2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.x86_64

can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-1.3.i586:
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-mvapich2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mvapich2-hpc-devel-1.10.3-2.33.noarch requires hdf5_1_10_3-gnu-mvapich2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-1.3.i586 requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mvapich2-hpc-devel-1.10.3-2.33.i586 requires hdf5_1_10_3-gnu-mvapich2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.i586

can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-1.3.x86_64:
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-mvapich2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-mvapich2-hpc-devel-1.10.3-2.33.noarch requires hdf5_1_10_3-gnu-mvapich2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-1.3.x86_64 requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-mvapich2-hpc-devel-1.10.3-2.33.x86_64 requires hdf5_1_10_3-gnu-mvapich2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-mvapich2-hpc needed by hdf5_1_10_3-gnu-mvapich2-hpc-1.10.3-2.33.x86_64

can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.i586:
  package hdf5-gnu-openmpi1-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi1-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi1-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi1-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi1-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.i586

can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.x86_64:
  package hdf5-gnu-openmpi1-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi1-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi1-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi1-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi1-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.x86_64

can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-1.3.i586:
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi1-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi1-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi1-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-1.3.i586 requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi1-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi1-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.i586

can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-1.3.x86_64:
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi1-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi1-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi1-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-1.3.x86_64 requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi1-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi1-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi1-hpc needed by hdf5_1_10_3-gnu-openmpi1-hpc-1.10.3-2.35.x86_64

can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.i586:
  package hdf5-gnu-openmpi2-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi2-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.i586

can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.x86_64:
  package hdf5-gnu-openmpi2-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi2-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.x86_64

can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-1.3.i586:
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi2-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-1.3.i586 requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi2-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.i586

can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-1.3.x86_64:
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi2-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi2-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi2-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-1.3.x86_64 requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi2-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi2-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi2-hpc needed by hdf5_1_10_3-gnu-openmpi2-hpc-1.10.3-2.35.x86_64

can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.i586:
  package hdf5-gnu-openmpi3-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi3-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi3-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi3-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi3-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.i586

can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.x86_64:
  package hdf5-gnu-openmpi3-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi3-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi3-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi3-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi3-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.x86_64

can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-1.3.i586:
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.i586 requires hdf5-gnu-openmpi3-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi3-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi3-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-1.3.i586 requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi3-hpc-devel-1.10.3-2.35.i586 requires hdf5_1_10_3-gnu-openmpi3-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.i586
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.i586

can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-1.3.x86_64:
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-1.3.x86_64 requires hdf5-gnu-openmpi3-hpc-devel >= 1.8.8, but none of the providers can be installed
  package hdf5-gnu-openmpi3-hpc-devel-1.10.3-2.35.noarch requires hdf5_1_10_3-gnu-openmpi3-hpc-devel = 1.10.3, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-1.3.x86_64 requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  package hdf5_1_10_3-gnu-openmpi3-hpc-devel-1.10.3-2.35.x86_64 requires hdf5_1_10_3-gnu-openmpi3-hpc = 1.10.3, but none of the providers can be installed
  nothing provides libhdf5_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.x86_64
  nothing provides libhdf5_hl_cpp_1_10_3-gnu-openmpi3-hpc needed by hdf5_1_10_3-gnu-openmpi3-hpc-1.10.3-2.35.x86_64

Login required, please login or signup in order to comment