LogoopenSUSE Build Service > Projects
Sign Up | Log In

gui-ufw

An easy, intuitive, way to manage your Linux firewall. It supports common tasks such as allowing or blocking pre-configured, common p2p, or individual ports port(s), and many others! 

Source Files

Filename Size Changed Actions
gufw.changes 5.32 KB over 2 years ago Download File
gufw.spec 3.73 KB over 2 years ago Download File
gui-ufw-16.04.0.tar.gz 1.99 MB over 2 years ago Download File

Comments for security (3)

Repo Checker repo-checker wrote 7 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install gufw-16.04.0-1.7.noarch:
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.7.noarch

can't install gufw-16.04.0-1.7.noarch:
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.7.noarch

can't install gufw-lang-16.04.0-1.7.noarch:
  package gufw-lang-16.04.0-1.7.noarch requires gufw = 16.04.0, but none of the providers can be installed
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.7.noarch

can't install gufw-lang-16.04.0-1.7.noarch:
  package gufw-lang-16.04.0-1.7.noarch requires gufw = 16.04.0, but none of the providers can be installed
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.7.noarch
Repo Checker repo-checker wrote 4 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install gufw-16.04.0-1.8.noarch:
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.8.noarch

can't install gufw-16.04.0-1.8.noarch:
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.8.noarch

can't install gufw-lang-16.04.0-1.8.noarch:
  package gufw-lang-16.04.0-1.8.noarch requires gufw = 16.04.0, but none of the providers can be installed
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.8.noarch

can't install gufw-lang-16.04.0-1.8.noarch:
  package gufw-lang-16.04.0-1.8.noarch requires gufw = 16.04.0, but none of the providers can be installed
  nothing provides typelib-1_0-WebKit-3_0 needed by gufw-16.04.0-1.8.noarch
Alexander Naumov Alexander_Naumov wrote about 2 months ago

I will try to build the new version (18.04) and will check dependency next week.