LogoopenSUSE Build Service > Projects > openSUSE:Factory > rubygem-sqlite3
Sign Up | Log In

A Ruby interface for the SQLite3 database engine

This module allows Ruby programs to interface with the SQLite3
database engine (http://www.sqlite.org).  You must have the
SQLite engine installed in order to build this module.

Note that this module is NOT compatible with SQLite 2.x.

Source Files

Filename Size Changed Actions
gem2rpm.yml 169 Bytes almost 2 years ago Download File
rubygem-sqlite3.changes 13.1 KB 15 days ago Download File
rubygem-sqlite3.spec 2.14 KB 15 days ago Download File
sqlite3-1.3.12.gem 63 KB 15 days ago Download File

Latest Revision

Dominique Leuenberger Dominique Leuenberger (dimstar_suse) accepted request 434408 6 days ago (revision 27)

Comments for openSUSE:Factory (0)