File no-source-1.5.patch of Package java3d

From: Jiri Slaby <jslaby@suse.cz>
Subject: no -source 1.5

Newer javas do not support java 1.5. So avoid that definition,
otherwise we see:
 [javac] error: Source option 1.5 is no longer supported. Use 1.6 or later.
 [javac] error: Target option 1.5 is no longer supported. Use 1.6 or later.

---
 j3d-core/src/classes/build.xml |    8 ++++----
 vecmath/build.xml              |    4 ----
 2 files changed, 4 insertions(+), 8 deletions(-)

--- a/j3d-core/src/classes/build.xml
+++ b/j3d-core/src/classes/build.xml
@@ -46,8 +46,8 @@
     <javac srcdir="${src}/classes/share:${src}/classes/${wstype}:${jogl.pipeline.srcdir}:${core_utils_src}/classes/share:${build-debug-gen}/classes"
            destdir="${build}/${platform}/debug/classes"
            nativeHeaderDir="${build}/${platform}/opt/native/javah/j3dcore"
-	   source="1.5"
-	   target="1.5"
+	   source="1.6"
+	   target="1.6"
 	   debug="true"
            deprecation="off"
            excludes="${javac.excludes}">
@@ -98,8 +98,8 @@
 
     <!-- Compile the java code from ${src} into ${build}/${platform}/opt/classes -->
    <javac srcdir="${src}/classes/share:${src}/classes/${wstype}:${jogl.pipeline.srcdir}:${core_utils_src}/classes/share:${build-opt-gen}/classes"            destdir="${build}/${platform}/opt/classes"
-           source="1.5"
-           target="1.5"
+           source="1.6"
+           target="1.6"
            debug="true"
            debuglevel="lines,source"
            deprecation="off"
--- a/vecmath/build.xml
+++ b/vecmath/build.xml
@@ -77,8 +77,6 @@
     <!-- Compile the java code from ${src} into ${build}/debug/classes -->
     <javac srcdir="${src}"
            destdir="${build}/debug/classes"	   
-	   source="1.5"
-	   target="1.5"
 	   debug="true"
            deprecation="on"
     />
@@ -98,8 +96,6 @@
     <!-- Compile the java code from ${src} into ${build}/opt/classes -->
     <javac srcdir="${src}"
            destdir="${build}/opt/classes"	   
-	   source="1.5"
-	   target="1.5"
            debug="true"
            debuglevel="lines,source"
            deprecation="on"