File scsi_ep_front.spec.changes of Package scsi_ep_front

-------------------------------------------------------------------
Mon May 28 09:23:02 CEST 2018 - kurt@garloff.de

- Fix build on 4.12+ kernels (use pci_enable_msix_exact). 

-------------------------------------------------------------------
Mon Jul 17 00:15:41 CEST 2017 - kurt@garloff.de

- Mod-Supp-Ext.diff: Mark module as externally supported. 

-------------------------------------------------------------------
Wed Jul 12 22:22:33 CEST 2017 - kurt@garloff.de

- Update to github version:
  * Avoid error message on write contention. (It's not a real error
    as the writes are retried.)

-------------------------------------------------------------------
Sat Jun 17 15:56:39 CEST 2017 - kurt@garloff.de

- Fix build on newer kernels (4.11 ...) 

-------------------------------------------------------------------
Sat Jun 17 14:25:55 CEST 2017 - kurt@garloff.de

- Export .docx to .html.gz, so it's readable by Linux folks ...

-------------------------------------------------------------------
Sat Jun 17 12:45:40 CEST 2017 - kurt@garloff.de

- Initial attempt to package scsi_front_ep as KMP/kmod.