LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File increase_kombu_greenlet_versions.patch of Package openstack-heat (Project Cloud:OpenStack:Juno)

Index: requirements.txt
===================================================================
--- requirements.txt.orig
+++ requirements.txt
@@ -6,7 +6,7 @@ pbr!=0.7,<1.0,>=0.6
 argparse
 Babel<=1.3,>=1.3
 eventlet<=0.15.2,>=0.15.1
-greenlet<=0.4.2,>=0.3.2
+greenlet<=0.4.4,>=0.3.2
 httplib2<=0.9,>=0.7.5
 iso8601<=0.1.10,>=0.1.9
 keystonemiddleware<1.4.0,>=1.0.0