LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File remove-qpid-requirement.patch of Package openstack-heat (Project Cloud:OpenStack:Juno)

Index: requirements.txt
===================================================================
--- requirements.txt.orig
+++ requirements.txt
@@ -33,7 +33,6 @@ python-saharaclient<=0.7.6,>=0.7.3
 python-swiftclient<2.4.0,>=2.2.0
 python-troveclient<=1.0.8,>=1.0.4
 PyYAML<=3.10,>=3.1.0
-qpid-python<=0.26.1
 requests!=2.4.0,<=2.2.1,>=2.1.0
 Routes!=2.0,<=2.1,>=1.12.3
 six<=1.9.0,>=1.7.0
Index: test-requirements.txt
===================================================================
--- test-requirements.txt.orig
+++ test-requirements.txt
@@ -12,6 +12,7 @@ mox<=0.5.3,>=0.5.3
 MySQL-python<=1.2.3
 oslosphinx<2.5.0,>=2.2.0 # Apache-2.0
 oslotest<1.4.0,>=1.1.0 # Apache-2.0
+qpid-python<=0.26.1
 psycopg2<=2.6
 sphinx!=1.2.0,<1.3,>=1.1.2
 testrepository<=0.0.20,>=0.0.18