File gns3-server-requirements-fix.patch of Package gns3-server

diff -Naur gns3-server-2.1.16.orig/requirements.txt gns3-server-2.1.16/requirements.txt
--- gns3-server-2.1.16.orig/requirements.txt	2019-04-15 07:00:18.000000000 +0200
+++ gns3-server-2.1.16/requirements.txt	2019-04-17 11:32:38.979409820 +0200
@@ -1,11 +1,11 @@
 jsonschema==2.6.0
 aiohttp>=2.3.3,<2.4.0 # pyup: ignore
-aiohttp-cors>=0.5.3,<0.6.0 # pyup: ignore
+aiohttp-cors
 yarl>=0.11
 Jinja2>=2.7.3
 raven>=5.23.0
 psutil>=3.0.0
 zipstream>=1.1.4
-typing>=3.5.3.0 # Otherwise yarl fails with python 3.4
+typing-extensions
 prompt-toolkit==1.0.15
-async-timeout<3.0.0 # pyup: ignore; 3.0 drops support for python 3.4
+async-timeout