File baselibs.conf of Package kwindowsystem

libKF5WindowSystem5
kwindowsystem-devel
	requires "libKF5WindowSystem5-<targettype> = <version>"