LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File baselibs.conf of Package libQtWebKit-devel (Project KDE:Qt:STABLE)

libqt4
  obsoletes "libqt4-dbus-1-<targettype> <= <version>"
  provides "libqt4-dbus-1-<targettype> = <version>"
  conflicts "libqt4-x11-<targettype> <= 4.5.1-2.5"
libqt4-x11
libqt4-qt3support
  supplements "packageand(libqt4-qt3support:libqt4-x11-<targettype>)"

libqt4-sql

libqt4-sql-sqlite
  supplements "packageand(libqt4-sql-sqlite:libqt4-sql-<targettype>)"

libqt4-sql-unixODBC
  supplements "packageand(libqt4-sql-unixODBC:libqt4-sql-<targettype>)"

libqt4-sql-postgresql
  supplements "packageand(libqt4-sql-postgresql:libqt4-sql-<targettype>)"

libqt4-sql-mysql
  supplements "packageand(libqt4-sql-mysql:libqt4-sql-<targettype>)"