File _patchinfo of Package patchinfo.12262

<patchinfo incident="12262">
  <issue tracker="bnc" id="1145092">VUL-0: CVE-2019-10208: postgresql94,postgresql96,postgresql,postgresql10: postgresql: TYPE in pg_temp executes arbitrary SQL during SECURITY DEFINER execution</issue>
  <issue tracker="cve" id="2019-10208"/>
  <category>security</category>
  <rating>important</rating>
  <packager>rmax</packager>
  <description>This update for postgresql94 fixes the following issues:

Security issue fixed:

- CVE-2019-10208: Fixed arbitrary SQL execution via suitable SECURITY DEFINER function under the identity of the function owner (bsc#1145092).
</description>
  <summary>Security update for postgresql94</summary>
</patchinfo>
openSUSE Build Service is sponsored by