File _patchinfo of Package patchinfo.1546

<patchinfo incident="1546">
  <issue id="949160" tracker="bnc">mem leak in libgif6</issue>
  <issue id="960319" tracker="bnc">VUL-0: CVE-2015-7555: giflib: Heap-based buffer overflow in giffix utility</issue>
  <issue id="CVE-2015-7555" tracker="cve" />
  <category>security</category>
  <rating>moderate</rating>
  <packager>fstrba</packager>
  <description>
This update for giflib fixes the following issues:

- CVE-2015-7555: Heap overflow in giffix (bsc#960319)
- bsc#949160: Fix a memory leak
</description>
  <summary>Security update for giflib</summary>
</patchinfo>
openSUSE Build Service is sponsored by