File _patchinfo of Package patchinfo.17224

<patchinfo incident="17224">
  <issue tracker="bnc" id="1178593">VUL-0: CVE-2017-18926: libreoffice,raptor: Widely unfixed raptor issue affecting libreoffice</issue>
  <issue tracker="cve" id="2017-18926"/>
  <packager>dirkmueller</packager>
  <rating>important</rating>
  <category>security</category>
  <summary>Security update for raptor</summary>
  <description>This update for raptor fixes the following issues:

- Fixed a heap overflow vulnerability (bsc#1178593, CVE-2017-18926).
- Update raptor to version 2.0.15
  * Made several fixes to Turtle / N-Triples family of parsers and serializers
  * Added utility functions for re-entrant sorting of objects and sequences.
  * Made other fixes and improvements including fixing reported issues:
    0000574, 0000575, 0000576, 0000577, 0000579, 0000581 and 0000584.
</description>
</patchinfo>
openSUSE Build Service is sponsored by