File baselibs.conf of Package libcdaudio

libcdaudio1
	provides "libcdaudio = %version-%release"
	obsoletes "libcdaudio < %version-%release"