File baselibs.conf of Package libpng16.4425

libpng16-16
 obsoletes "libpng-<targettype> < <version>"
 provides "libpng-<targettype> = <version>"
libpng16-devel
 requires -libpng16-<targettype>
 requires "libpng16-16-<targettype> = <version>"
libpng16-compat-devel
 requires -libpng16-compat-<targettype>
 requires "libpng16-devel-<targettype> = <version>"
 conflicts "libpng-devel-<targettype>"
 provides "libpng-devel-<targettype>"