File baselibs.conf of Package mozilla-nss.972

mozilla-nss
  requires "libfreebl3-<targettype>"
  requires "libsoftokn3-<targettype>"
  requires "mozilla-nss-certs-<targettype>"
  requires "mozilla-nspr-<targettype> >= 4.10.8"
  provides "mozilla-nss-<targettype> = 3.19.2"
libsoftokn3
  requires "libfreebl3-<targettype> = <version>"
  provides "libsoftokn3-<targettype> = 3.19.2"
libsoftokn3-hmac
  requires "libsoftokn3-<targettype> = <version>"
  +/usr/lib/libsoftokn3.chk
  +/usr/lib/libnssdbm3.chk
libfreebl3
  provides "libfreebl3-<targettype> = 3.19.2"
libfreebl3-hmac
  requires "libfreebl3-<targettype> = <version>"
  +/lib/libfreebl3.chk
mozilla-nss-sysinit
  provides "mozilla-nss-sysinit-<targettype> = 3.19.2"
mozilla-nss-certs
  provides "mozilla-nss-certs-<targettype> = 3.19.2"