File _patchinfo of Package patchinfo.10338

<patchinfo incident="10338">
  <issue tracker="bnc" id="1125331">/usr/lib64/apache2-worker/mod_ldap.so should link with -lldap_r and not with -lldap</issue>
  <category>recommended</category>
  <rating>moderate</rating>
  <packager>pgajdos</packager>
  <description>This update for libapr-util1 fixes the following issues:

- build against the threadsafe libldap_r instead of libldap to avoid potential crashes (bsc#1125331)
</description>
  <summary>Recommended update for libapr-util1</summary>
</patchinfo>