File baselibs.conf of Package PackageKit.9848

libpackagekit-glib2-18
libpackagekit-glib2-devel
	requires -libpackagekit-glib2-<targettype>
	requires "libpackagekit-glib2-18-<targettype> = <version>"