File hide_py_pckgmgmt.patch of Package aws-cli.14769

--- setup.py.orig	2020-04-07 20:08:27.000000000 +0200
+++ setup.py	2020-04-08 10:53:43.602794894 +0200
@@ -23,20 +23,20 @@
     raise RuntimeError("Unable to find version string.")
 
 
-install_requires = [
-    'botocore==1.15.38',
-    'docutils>=0.10,<0.16',
-    'rsa>=3.1.2,<=3.5.0',
-    's3transfer>=0.3.0,<0.4.0',
-]
+# install_requires = [
+#     'botocore==1.15.38',
+#     'docutils>=0.10,<0.16',
+#     'rsa>=3.1.2,<=3.5.0',
+#     's3transfer>=0.3.0,<0.4.0',
+# ]
 
 
-if sys.version_info[:2] == (3, 4):
-    install_requires.append('PyYAML>=3.10,<5.3')
-    install_requires.append('colorama>=0.2.5,<0.4.2')
-else:
-    install_requires.append('PyYAML>=3.10,<5.4')
-    install_requires.append('colorama>=0.2.5,<0.4.4')
+# if sys.version_info[:2] == (3, 4):
+#     install_requires.append('PyYAML>=3.10,<5.3')
+#     install_requires.append('colorama>=0.2.5,<0.4.2')
+# else:
+#     install_requires.append('PyYAML>=3.10,<5.4')
+#     install_requires.append('colorama>=0.2.5,<0.4.4')
 
 
 setup_options = dict(
@@ -54,8 +54,8 @@
                              'examples/*/*.txt', 'examples/*/*/*.txt',
                              'examples/*/*/*.rst', 'topics/*.rst',
                              'topics/*.json']},
-    install_requires=install_requires,
-    extras_require={},
+    # install_requires=install_requires,
+    # extras_require={},
     license="Apache License 2.0",
     classifiers=[
         'Development Status :: 5 - Production/Stable',