File gstreamer-0_10-plugins-bad-libvpx.patch of Package gstreamer-0_10-plugins-bad.3942

--- ext/vp8/gstvp8utils.h.orig	2011-12-11 19:49:11.000000000 +0100
+++ ext/vp8/gstvp8utils.h	2015-05-12 14:25:51.584089100 +0200
@@ -25,23 +25,6 @@
 
 G_BEGIN_DECLS
 
-/* Some compatibility defines for older libvpx versions */
-#ifndef VPX_IMG_FMT_I420
-#define VPX_IMG_FMT_I420 IMG_FMT_I420
-#endif
-
-#ifndef VPX_PLANE_Y
-#define VPX_PLANE_Y PLANE_Y
-#endif
-
-#ifndef VPX_PLANE_U
-#define VPX_PLANE_U PLANE_U
-#endif
-
-#ifndef VPX_PLANE_V
-#define VPX_PLANE_V PLANE_V
-#endif
-
 const char * gst_vpx_error_name (vpx_codec_err_t status);
 
 G_END_DECLS
openSUSE Build Service is sponsored by