File libquicktime-1.2.2-dont_disable_deprecated.patch of Package libquicktime.4210

Index: configure.ac
===================================================================
--- configure.ac.orig
+++ configure.ac
@@ -398,7 +398,8 @@ AM_CONDITIONAL(HAVE_GTK, test x$have_gtk
 AC_SUBST(GTK_REQUIRED)
 
 dnl Always be in sync with the newest gtk
-GTK_CFLAGS="$GTK_CFLAGS -DGTK_DISABLE_DEPRECATED"
+dnl Ha ha!  I thwart thee!
+GTK_CFLAGS="$GTK_CFLAGS"
 
 dnl
 dnl Check for libdv
Index: configure
===================================================================
--- configure.orig
+++ configure
@@ -15899,7 +15899,7 @@ fi
 
 
 
-GTK_CFLAGS="$GTK_CFLAGS -DGTK_DISABLE_DEPRECATED"
+GTK_CFLAGS="$GTK_CFLAGS"
 
 
 have_libdv="false"
openSUSE Build Service is sponsored by