File libstroke.changes of Package libstroke

-------------------------------------------------------------------
Mon Jan  7 12:54:00 CET 2013 - pth@suse.de

- Properly quote the arguments to AC_DEFUN to shut up automake
  (bnc#794807), add libstroke-quote_m4_definitions.patch to fix
- Clean up the spec file.

-------------------------------------------------------------------
Wed Nov 23 14:03:02 UTC 2011 - cfarrell@suse.com

- license update: GPL-2.0+
  SPDX format (http://www.spdx.org/licenses)

-------------------------------------------------------------------
Tue Nov 22 10:20:27 UTC 2011 - coolo@suse.com

- add libtool as buildrequire to avoid implicit dependency

-------------------------------------------------------------------
Fri Jan  9 00:09:30 CET 2009 - crrodriguez@suse.de

- remove static libraries and la files
- fix devel package dependencies 

-------------------------------------------------------------------
Wed Jan 25 21:37:45 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Thu Sep 22 18:28:51 CEST 2005 - mfabian@suse.de

- fix implicit declarations.

-------------------------------------------------------------------
Mon Apr 18 17:23:44 CEST 2005 - mfabian@suse.de

- update to 0.5.1 and make it build on STABLE again.

-------------------------------------------------------------------
Sat Jan 10 21:43:14 CET 2004 - adrian@suse.de

- add %run_ldconfig

-------------------------------------------------------------------
Sat Aug 10 21:49:30 CEST 2002 - mfabian@suse.de

- libstroke-devel should require libstroke

-------------------------------------------------------------------
Thu Jun 20 00:51:20 CEST 2002 - ro@suse.de

- fix for current automake and run autoreconf 

-------------------------------------------------------------------
Tue Mar  5 13:09:31 CET 2002 - mfabian@suse.de

- use %{_libdir}

-------------------------------------------------------------------
Tue Apr  3 17:16:19 CEST 2001 - mfabian@suse.de

- new package: libstroke-0.4