File libwpg.changes of Package libwpg

-------------------------------------------------------------------
Wed Jun 11 09:31:32 UTC 2014 - tchvatal@suse.com

- Version bump to 0.3.0:
  * New release based on librevenge framework
  * Variouf fixes and cleanups

-------------------------------------------------------------------
Sat Jan 25 20:52:06 UTC 2014 - tchvatal@suse.com

- Cleanup with spec-cleaner and noarch the documentation.

-------------------------------------------------------------------
Fri Nov  1 09:35:52 UTC 2013 - tchvatal@suse.com

- Use verbose build, disable werror, drop conditional for docs.

-------------------------------------------------------------------
Fri Apr 19 07:07:14 UTC 2013 - fridrich.strba@suse.com

- Upgrade to upstream 0.2.1
  - Add MPL 2.0+ as license under which libwpg is distributed
  - Numerous coverity fixes
- Remove integrated patch

-------------------------------------------------------------------
Tue Apr 16 07:00:09 UTC 2013 - mmeister@suse.com

- Added url as source.
  Please see http://en.opensuse.org/SourceUrls

-------------------------------------------------------------------
Tue Jan 24 09:40:42 UTC 2012 - jengelh@medozas.de

- Remove redundant tags/sections (see specfile guidelines)
- SPDX-style license field
- Parallel build with %_smp_mflags
- Adjust rpm group of -tools and (main) to match libwpd

-------------------------------------------------------------------
Mon Jan 23 18:06:20 UTC 2012 - crrodriguez@opensuse.org

- Build with -fvisibility-inlines-hidden 

-------------------------------------------------------------------
Tue Oct  4 16:47:46 CEST 2011 - fridrich.strba@suse.com

- Upgrade to upstream 0.2.1
  - Improvement of line styles and
  - General conversion fidelity

-------------------------------------------------------------------
Mon May 23 17:01:37 UTC 2011 - crrodriguez@opensuse.org

- Do not include build dates in documentation, messes up build-compare 

-------------------------------------------------------------------
Tue Dec  7 09:22:43 CET 2010 - fstrba@novell.com

- Upgrade to a new ABI version needed by LibreOffice 3.3.0 (don't run autoreconf which is not needed anymore)

-------------------------------------------------------------------
Wed Oct 22 16:17:31 CEST 2008 - mrueckert@suse.de

- fix debug_packages_requires define

-------------------------------------------------------------------
Fri Aug  1 17:32:35 CEST 2008 - ro@suse.de

- fix requires for debuginfo package

-------------------------------------------------------------------
Mon Jul 28 14:11:58 CEST 2008 - mmarek@suse.cz

- update to 0.1.3
  * bugfixes
  * install-docs patch merged

-------------------------------------------------------------------
Fri Apr  4 10:32:02 CEST 2008 - mmarek@suse.cz

- rename the library package to libwpg-0_1-1 as required by the
  policy (libwpg-0.1.so.1 -> libwpg-0_1-1)
- don't version the devel package after discussion with pmladek
  we'll do it only if the need arises


-------------------------------------------------------------------
Wed Apr  2 16:52:44 CEST 2008 - mmarek@suse.cz

- packaged version 0.1.2, based on work by pmladek
openSUSE Build Service is sponsored by