File libyaml.changes of Package libyaml.1382

-------------------------------------------------------------------
Thu Oct 29 12:16:36 UTC 2015 - alarrosa@suse.com

- Add pkg-config as a BuildRequire so the package provides
  pkgconfig(yaml-0.1) (bnc#952625)

-------------------------------------------------------------------
Tue Dec  2 10:36:17 UTC 2014 - jmassaguerpla@suse.com

- fix CVE-2014-9130: libyaml: assert failure when processing
  wrapped strings (bnc#907809)

  CVE-2014-9130.patch contains the fix

-------------------------------------------------------------------
Thu Mar 27 14:51:11 UTC 2014 - jmassaguerpla@suse.com

- update to 0.1.6 because this version contains the fixes for
  overflows bugs, including:
  * CVE-2014-2525: heap overflow during parsing (bnc#868944)
  * CVE-2013-6393: heap based buffer overflow due to integer misuse
  bnc#860617)

-------------------------------------------------------------------
Tue Mar 26 12:25:02 UTC 2013 - dmueller@suse.com

- update to 0.1.4:
  * documentation update
  * add pkgconfig support 

-------------------------------------------------------------------
Sun Jan 29 21:44:24 UTC 2012 - jengelh@medozas.de

- Remove redundant tags/sections per specfile guideline suggestions

-------------------------------------------------------------------
Wed Feb  9 19:05:55 UTC 2011 - pascal.bleser@opensuse.org

- fixed erroneous license from GPLv2 to MIT, bnc#670525

-------------------------------------------------------------------
Tue Apr  6 22:55:47 UTC 2010 - mrueckert@suse.de

- initial package of version 0.1.3