File baselibs.conf of Package libsoup.8159

libsoup-2_4-1
  obsoletes "libsoup-<targettype>"
libsoup-devel
 requires -libsoup-<targettype>
 requires "libsoup-2_4-1-<targettype> = <version>"
openSUSE Build Service is sponsored by