File _patchinfo of Package patchinfo.10706

<patchinfo incident="10706">
  <issue tracker="bnc" id="1129537">VUL-0: CVE-2019-9628: xmltooling: incorrect handling of exceptions on malformed XML leading to denial of service</issue>
  <issue tracker="cve" id="2019-9628"/>
  <category>security</category>
  <rating>moderate</rating>
  <packager>kstreitova</packager>
  <description>This update for xmltooling fixes the following issue:

Security issue fixed: 	  

- CVE-2019-9628: Fixed an improper handling of exception in XMLTooling library which could result in
denial of service against the application using XMLTooling (bsc#1129537).
</description>
  <summary>Security update for xmltooling</summary>
</patchinfo>
openSUSE Build Service is sponsored by