File _patchinfo of Package patchinfo.10915

<patchinfo incident="10915">
  <issue tracker="bnc" id="1131291">VUL-0: openssl: elliptic curve bypass issue (VU#871675)</issue>
  <category>security</category>
  <rating>moderate</rating>
  <packager>vitezslav_cizek</packager>
  <description>This update for openssl fixes the following issues:

- Reject invalid EC point coordinates (bsc#1131291)

  This helps openssl using services that do not do this verification on their own.
</description>
  <summary>Security update for openssl</summary>
</patchinfo>
openSUSE Build Service is sponsored by