File baselibs.conf of Package NetworkManager

libnm-util2
libnm-glib4
libnm-glib-vpn1
NetworkManager-devel
	requires -NetworkManager-<targettype>
	requires "libnm-util2-<targettype> = <version>"
	requires "libnm-glib4-<targettype> = <version>"
	requires "libnm-glib-vpn1-<targettype> = <version>"