File baselibs.conf of Package gdbm

libgdbm4
  obsoletes "gdbm-<targettype> < <version>"
gdbm-devel
  requires -gdbm-<targettype>
  requires "libgdbm4-<targettype> = <version>"