File greenbone-security-gcrypt_version.patch of Package greenbone-security-assistant

--- greenbone-security-assistant-4.0.0/src/gsad.c	2013-04-15 09:27:48.000000000 +0200
+++ greenbone-security-assistant-4.0.0/src/gsad.c.new	2013-04-22 11:10:18.342125570 +0200
@@ -3336,7 +3336,7 @@
 
   /* Version check should be the very first call because it makes sure that
    * important subsystems are intialized. */
-  if (!gcry_check_version (GCRYPT_VERSION))
+  if (!gcry_check_version ("1.5.0"))
     {
       g_critical ("%s: libgcrypt version mismatch\n", __FUNCTION__);
       return MHD_NO;