File baselibs.conf of Package hdf5

libhdf5-8
hdf5-devel
  requires -<targettype>
  requires "libhdf5-8-<targettype> = <version>"
  requires "libhdf5_hl8-<targettype> = <version>"
libhdf5-8-openmpi
hdf5-openmpi-devel
  requires -openmpi-<targettype>
  requires "libhdf5-8-openmpi-<targettype> = <version>"
  requires "libhdf5_hl8-openmpi-<targettype> = <version>"
libhdf5-8-mvapich2
libhdf5_hl8
libhdf5_hl8-mvapich2
libhdf5_hl8-openmpi
hdf5-mvapich2-devel
  requires -openmpi-<targettype>
  requires "libhdf5-8-mvapich2-<targettype> = <version>"
  requires "libhdf5_hl8-mvapich2-<targettype> = <version>"