File baselibs.conf of Package libXau

libXau6
	provides "xorg-x11-libXau-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libXau-<targettype> < 7.6_<version>"
libXau-devel
	requires -libXau-<targettype>
	requires "libXau6-<targettype> = <version>"
	provides "xorg-x11-libXau-devel-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libXau-devel-<targettype> < 7.6_<version>"