File baselibs.conf of Package libXft

libXft2
libXft-devel
	requires -libXft-<targettype>
	requires "libXft2-<targettype> = <version>"