File baselibs.conf of Package libavc1394

libavc1394-0
  obsoletes "libavc1394-<targettype> <= <version>"
  provides "libavc1394-<targettype> = <version>"
libavc1394-devel
 requires -libavc1394-<targettype>
 requires "libavc1394-0-<targettype> = <version>"